dyno tuning

Use this forum to discuss all things GEMS.

Moderators: R!C0, JonMan, RickS

Post Reply
jptrapezio
New User
Posts: 2
Joined: Sat Nov 07, 2015 2:36 pm

dyno tuning

Post by jptrapezio » Sat Nov 07, 2015 2:54 pm

I have Gems plug and play engine management for a Subaru STI with a N 14 tuning( Terry Stamper) and I am replacing the injectors(bigger) and fuel pressure regulator ,I need a dyno tuning the only problem is that I live in the South east part of the USA . Do you have anyone that could tune my car ?

User avatar
RickS
GEMS Engineer
GEMS Engineer
Posts: 542
Joined: Thu May 17, 2007 11:38 am

Re: dyno tuning

Post by RickS » Mon Nov 09, 2015 9:08 am

If you have a look at the 'Re-sellers' section of our website, there are a couple of US of A address' who might be able to help find you somebody to dyno the car but nobody directly in the SE.

There might be some mileage in contacting Terry, as he travels world-wide to tune customers cars.

Best regards,
RickS

jptrapezio
New User
Posts: 2
Joined: Sat Nov 07, 2015 2:36 pm

Re: dyno tuning

Post by jptrapezio » Fri Nov 13, 2015 1:38 am

thanks for your answer , I've contacted Terry Stamper for another problem that I have with the ALS setting. But this is a problem to find a tuner in the USA for a Gems engine management ...I might not replace my injectors looks to complicated for the tuning when you don't know too much about it. I need to calibrate the gas pedal and try to find out what is wrong with the ALS :when ALS on at start on 1 gear launch the car and RPM goes above 5000 engine dies like I've got no gas then I turn off the ALS and engine starts back on do you have any idea what is going on?
best regards
Jean Pierre

User avatar
RickS
GEMS Engineer
GEMS Engineer
Posts: 542
Joined: Thu May 17, 2007 11:38 am

Re: dyno tuning

Post by RickS » Mon Nov 16, 2015 10:08 am

Not without looking at the calibration that is installed in the ECU unfortunately.

If you have (or can extract) the .CAL file from the ECU, send it to the Tech.Support email address of the gems.co.uk website and I will be able to see how your calibration is set and maybe then we will be able to make some suggestions. What you could check first of all, are the Fuel/Spark/Retard tables for the ALS mode that you are using (Full or Mild), to see if there is a limit of 5000 specified in any of them, especially 'fuel'.

Has this always been a problem or has it just started..? Please reply to the tech.support email address for gems.co.uk.

Post Reply